Linux安装PHP:system libzip must be upgraded to version >= 0.11

源码编译
110
linux
linux 举报
05月22日 10:06
<h1>Linux安装PHP:system libzip must be upgraded to version >= 0.11

libzip 版本过低,先卸载:

yum remove libzip

下载新版本

    wget https://nih.at/libzip/libzip-1.2.0.tar.gz

    tar -zxvf libzip-1.2.0.tar.gz

    cd libzip-1.2.0

    ./configure

    make

    make install


倒序看帖 只看楼主
推广信息